Nicht mehr lauffähige Anpasssoftware

Folgende Anpasssoftware ist spätestens unter den 64-Bit Versionen von Microsoft Windows 7 nicht mehr lauffähig:

Phonak PFG 8.6a

Damit sind Geräte älter als ca. 2004 (man möge mich bitte korrigieren falls ich falsch liege) nicht mehr programmierbar. Dies betrifft u.a. folgende Gerätefamilien::

Resound Danafit 4.30

Unitron UniFit 5.51

Otiset (nicht sicher ?)